WordPress 2.5 Plugin Compatibility

A couple of plugin breaks will delay my update to WordPress 2.5. Eventcalendar3 apparently has a small issue with the new WordPress version as does Bad Behavior. I’m sure patches will be forthcoming.

Plugins/Plugin Compatibility/2.5 « WordPress Codex

Advertisements

Required Bad Behavior Update

If you use Bad Beavior to protect your blog (or anything else it protects), this is a critical update. By critical, I mean you probably won’t be able to access or modify your content using an older version.

Bad Behavior / Bad Behaviour: Bad Behavior 2.0.11