EventCalendar 3 and WP 2.3 Update

According to the Plugin Compatibility list on the WordPres.org site, EventCalendar 3.1.1. RC1 shows as compatible not quite compatible with WordPress 2.3. Good deal!

UPDATE: September 25, 2007…I’m going to stand by my initial assessment that EC 3.1.1 is at least a little broken with the WP 2.3 upgrade. I just can’t see how some of the advanced EC queries that access the Post2Cat table will not return an error. Perhaps most of the EC functionality is unaffected but…Now the Codex has been updated to note EC 3.1.1. will give 404 errors when you keep events separate.

UPDATE October 1, 2007: EC 3.1.1 RC2 is out to address the database schema changes in WordPress 2.3 and has backwards capability with WordPress 2.2.x and prior. Works like a champ on my 2.2.x install.

Plugins/Plugin Compatibility/2.3 « WordPress Codex

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s